HomeHome  SearchSearch  FAQFAQ  RegisterRegister  Log inLog in  

Galaxy GUI v2 Coming Soon - Stay Tuned for Details

[Fixed] Site Header

View previous topicView next topicGo down
Author Message
Mitch

avatar

Regular Visitor
Regular Visitor

From : S/W England
OS : Leopard

PostSubject: [Fixed] Site Header June 12th 2008, 7:40 pm

I noticed the header's suddenly disappeared, want me to check it out?

EDIT: Sorted it out, replaced the URL for the image. The old URL was corrupt for some reason.

EDIT 2: Just noticed the background's missing too! I'm guessing it's the same issue as the header, the corrupt URL. I don't have the background picture, so I can't re-upload it. That's for you to sort out, Alex.

EDIT 3: Okay, after 10 minutes the header's gone again. I'll try and sort this out.

EDIT 4: So the header has gone back to Alex's original URL, which is corrupt. I can only guess that Alex is in editing, I'll leave it to him.
_________________
SONIC BOOM - mbartlett.me
View user profile

[Fixed] Site Header

View previous topicView next topicBack to top
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Galaxy GUI :: Information :: Feedback and Suggestions -
RSS Feed

Topic and post times are displayed in GMT (Greenwich Mean Time) for guests
Go to Top Contact Us Privacy Policy Terms of Use

Creative Commons 3.0 License. Last update: February 29, 2012
All trademarks mentioned on this page are the property of their respective owners







Free forums hosting | © phpBB | Free forum support | Contact | Report an abuse | Free forum