HomeHome  SearchSearch  FAQFAQ  RegisterRegister  Log inLog in  

Galaxy GUI v2 Coming Soon - Stay Tuned for Details

Shadowrun on Vista error override

View previous topicView next topicGo down
Author Message
Lbroskee

avatar

Veteran Member
Veteran Member

From : Florida
OS : Mac OS X Leopard

PostSubject: Shadowrun on Vista error override August 4th 2008, 5:15 pm

so im running Shadowrun in my VM Vista and it is being extremely gay and wont start due to some appearently hardware items not meeting requirements....is there a freakin way to override this crap and jus play the game w/ lower quality?
View user profile

Shadowrun on Vista error override

View previous topicView next topicBack to top
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Galaxy GUI :: Tech Related :: Operating Systems :: Windows Discussion -
RSS Feed

Topic and post times are displayed in GMT (Greenwich Mean Time) for guests
Go to Top Contact Us Privacy Policy Terms of Use

Creative Commons 3.0 License. Last update: February 29, 2012
All trademarks mentioned on this page are the property of their respective owners







Free forum | © phpBB | Free forum support | Contact | Report an abuse | Free forum