HomeHome  SearchSearch  FAQFAQ  RegisterRegister  Log inLog in  

Galaxy GUI v2 Coming Soon - Stay Tuned for Details

AveDesk Question

View previous topicView next topicGo down
Author Message
parry

avatar

Subscriber
Subscriber

From : UK
OS : Windows 7

PostSubject: AveDesk Question March 10th 2009, 4:48 am

For some reason I can't seem to line up the text properly next to an icon in AveDesk.

This is how mine looks:



This is how I want it:

http://luckey.me/x/9686e9428ea6526b7c655a40390d3937.png

Any help?
View user profile
randomus_r

avatar

Resident Artist
Resident Artist

From : Devon, England
OS : Vista

PostSubject: Re: AveDesk Question March 10th 2009, 4:54 am

Right click, Desklet Properties. Go to the label tab and align it like so;

smile
View user profile
parry

avatar

Subscriber
Subscriber

From : UK
OS : Windows 7

PostSubject: Re: AveDesk Question March 10th 2009, 4:59 am

That's what i've tried so far, it displays as it is in the image above worried
View user profile
randomus_r

avatar

Resident Artist
Resident Artist

From : Devon, England
OS : Vista

PostSubject: Re: AveDesk Question March 10th 2009, 5:24 am

Oh, that is strange... You icons are 32px? Or I guess you could try a different font, but I dunno. Seems wierd. neutral
View user profile
parry

avatar

Subscriber
Subscriber

From : UK
OS : Windows 7

PostSubject: Re: AveDesk Question March 10th 2009, 5:57 am

Yeah there 32px. What I've done now is made the blank space around the top of the icon bigger to push it down, that seems to be the only way I could solve it.
View user profile
jaz

avatar

Resident Pixeljunkie
Resident Pixeljunkie

From : Frozen Acres
OS : Buggy XP

PostSubject: Re: AveDesk Question March 10th 2009, 12:49 pm

Parry, I had the same problem. Do this...
Go to the Avedesk MenuTree > Settings > Default Desklet Propreties.
Change the settings to the ones Randomus noted.
Don't forget to put the position and size to the Right.
Apply, ok & Restart AveDesk.
View user profile
Ruyi

avatar

Member
Member

OS : XP, Vista

PostSubject: Re: AveDesk Question March 14th 2009, 12:17 am

Try changing the settings to mine .
Make sure you adjust the " Max Height " in Position and Size to 30 . Like this :


This is what I got .
View user profile
johnavieve

avatar

I'm New
I'm New

From : Minnesota
OS : Windows Vista

PostSubject: Re: AveDesk Question March 14th 2009, 1:10 am

Fen_Kimi you are a genius <33 I spent at least 2 hours yesterday trying to figure out how to do that! thank you so much!
View user profile
Ruyi

avatar

Member
Member

OS : XP, Vista

PostSubject: Re: AveDesk Question March 14th 2009, 9:45 pm

johnavieve wrote:
Fen_Kimi you are a genius <33 I spent at least 2 hours yesterday trying to figure out how to do that! thank you so much!
You`re welcome ! Glad to help wink
View user profile
Sponsored content






PostSubject: Re: AveDesk Question

AveDesk Question

View previous topicView next topicBack to top
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
Galaxy GUI :: GUI Customization :: Requests and Discussions -
RSS Feed

Topic and post times are displayed in GMT (Greenwich Mean Time) for guests
Go to Top Contact Us Privacy Policy Terms of Use

Creative Commons 3.0 License. Last update: February 29, 2012
All trademarks mentioned on this page are the property of their respective owners







Forumotion's free forums | © phpBB | Free forum support | Contact | Report an abuse | Free forum